LanSchool Air Outage: Americas Region
Incident Report for LanSchool Air
Resolved
This incident has been resolved. All systems are operational. Thank you for your patience.
Posted Sep 12, 2024 - 17:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to have issues, please log out and log back in to LanSchool Air.
Posted Sep 12, 2024 - 16:01 EDT
Update
There continues to be an issue. Customers may be unable to login or access their classes. Our team is working to identify and resolve the issue as quickly as possible. Please check back periodically at https://status.lanschoolair.com for additional information. We will provide an update soon.
Posted Sep 12, 2024 - 15:13 EDT
Investigating
There continues to be an issue. Customers may be unable to login or access their classes. Our team is working to identify and resolve the issue as quickly as possible. Please check back periodically at https://status.lanchoolair.com for additional information. We will provide an update soon.
Posted Sep 12, 2024 - 14:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to have issues, please log out and log back in to LanSchool Air.
Posted Sep 12, 2024 - 14:03 EDT
Update
Our engineers continue to diligently work on a resolution to the issue. Thank you for your patience.
Posted Sep 12, 2024 - 13:47 EDT
Investigating
Our engineers have identified an issue with the performance of LanSchool Air in the Americas region. Customers may be unable to login or access their classes. Our team is working to identify and resolve the issue as quickly as possible. Please check back periodically at https://status.lanchool.com for additional information. We will provide an update soon.
Posted Sep 12, 2024 - 13:02 EDT
This incident affected: Americas Region (Login and Authentication).